Webservers unavailable due to unplanned maintenance
Incident Report for Sitefig
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 09:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 09:32 CET
Investigating
Due to an upgrade to meet additional demand, servers need to be updated.
Posted Jan 16, 2023 - 08:49 CET
This incident affected: Sitefig application.