Monitoring and reporting disrupted
Incident Report for Sitefig
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 11:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 15:36 CET
Update
Crawls have been updated, and report emails are being sent out again.
In the last few days, some emails were not generated even though the crawls were finished.
Posted Nov 02, 2022 - 15:36 CET
Investigating
Due to a misconfiguration, crawls have not been completed in the last 4 days for PRO and Enterprise clients.
We are catching up, and all reports for this week will become available before the end of the week (Latest on Sunday, 30 Oct.).
Monitoring and reporting will continue as usual starting next week.

Our apologies for the delays and any disruption this might have caused.

Our monitoring has been updated to closely monitor additional components to avoid these delays in the future.
Posted Oct 28, 2022 - 11:14 CEST
This incident affected: Wasp.