Database performance issues detected
Incident Report for Sitefig
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 18:02 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 18:01 CEST
Update
Issue is resolved.
Posted Sep 27, 2022 - 18:00 CEST
Investigating
The analytics and dashboard applications are currently running very slow due to issues with the database.
We are in contact with the cloud provider and will keep you posted.
Posted Sep 27, 2022 - 09:45 CEST
This incident affected: Sitefig application.